Author Topic: ISIS2 installation error (SOLVED)  (Read 6362 times)


  • Horus (New Member)
  • *
  • Posts: 2
    • Email
ISIS2 installation error (SOLVED)
« on: December 22, 2009, 04:24:05 AM »
Due to that, I created it by copying the text from isis_profile to .profile

So now, whenever I open a new terminal the result is the following:

-bash: isisr/isisr/sys/sh/isispgmdef: No such file or directory
-bash: isisr/isisr/sys/sh/ No such file or directory
-bash: tae/tae/bin/sh/taesetup: No such file or directory
-bash: tae/tae/bin/sh/taesetupclassic: No such file or directory

Any ideas how to proceed?

Thank you :)
« Last Edit: January 29, 2010, 08:17:08 AM by ssides »


  • Isis Support Team
  • Isis (Extreme Power Member)
  • *****
  • Posts: 681
Re: ISIS2 installation error (OPEN SS)
« Reply #1 on: January 08, 2010, 07:07:36 AM »

From the information you supplied it looks like some of the variables used to set up ISIS in your .profile file are not correct. Check the values you have for ISISR and TAE. They appear to be "isisr/isisr" and "tae/tae" respectively. They should probably be set to a full path like "/home/you/isis" rather than a relative path.