Author Topic: qview library file missing ? (SOLVED)  (Read 6699 times)

tklein

  • Guest
qview library file missing ? (SOLVED)
« on: October 04, 2005, 05:57:04 PM »
when I try to start qview (either in TAE or from the command line I get this:

qview: error while loading shared libraries: libXm.so.3: cannot open shared object file: No such file or directory

Apparently I am missing some files. I downloaded everything with rsync so I should be fine.

Side issue: How do I run IDL? Did it come with ISIS? Where is it?

janderson

  • Isis Support Team
  • Isis (Extreme Power Member)
  • *****
  • Posts: 1041
    • http://isis.astrogeology.usgs.gov
qview library file missing ? (SOLVED)
« Reply #1 on: October 05, 2005, 06:23:56 AM »
Hi,

libXm.so is the system X-Windows Motif library.  I don't believe we distribute this package in ISIS and therefore it must be installed by your System Administrator.  You may want to post which operating system you are using so others can give you some hints on how to install the library if you self-administer your computer.  

Also, IDL is a visualization package.  We do not distribute IDL as it must be purchased throught Research Systems Inc.  When you purchase IDL they provide documentation which describes how to use it.

Jeff Anderson

jtorson

  • Ra (Power Member)
  • *****
  • Posts: 106
    • http://isis.astrogeology.usgs.gov
qview library file missing ? (SOLVED)
« Reply #2 on: October 05, 2005, 08:03:16 AM »
For information on IDL, see:

http://rsinc.com/


Jim Torson