Project

General

Profile

Bug #4029

Font and font size preference not being used

Added by Stuart Sides over 1 year ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Marjorie Hahn
Category:
API
Target version:
Impact:
Software Version:
Test Reviewer:

Description

I appears the IsisPreference font and fontsize values are not being honored within the gui. To reproduce: bring up any ISIS gui app, modify the font and fontsize in your IsisPreference file, bring up the same app and compare.


Related issues

Duplicates ISIS - Bug #198: Preference file font setting being ignored Closed

History

#1 Updated by Stuart Sides 6 months ago

  • Assignee set to Marjorie Hahn
  • Target version set to 3.5.1 (Sprint 1)

Research as a possible duplicate, reject if it is

#2 Updated by Stuart Sides 6 months ago

  • Status changed from Acknowledged to Assigned

#3 Updated by Marjorie Hahn 6 months ago

  • Duplicates Bug #198: Preference file font setting being ignored added

#4 Updated by Marjorie Hahn 6 months ago

  • Status changed from Assigned to Rejected

This ticket has been rejected since it is a duplicate of the following ticket, which has been resolved and closed:

https://isis.astrogeology.usgs.gov/fixit/issues/198

#5 Updated by Stuart Sides 4 months ago

  • Target version changed from 3.5.1 (Sprint 1) to 3.5.1 (2017-08-08 Aug)

Also available in: Atom PDF