Project

General

Profile

Bug #4542

sumspice fails tests when runnings manually in ipce

Added by Makayla Shepherd about 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Infrastructure
Impact:
Software Version:
Test Reviewer:

Description

In IPCE, sumspice fails it's tests when running the tests manually. When isis3mgr builds ipce and runs the app tests there is not an issue.

This might have to do with an ISIS preference.


Related issues

Related to ISIS - Feature #4553: Update and improve sumspice for additional mission support (Hayabusa, Dawn, OSIRIS-REx) Closed

History

#1 Updated by Tammy Becker about 1 year ago

  • Status changed from New to Acknowledged

#2 Updated by Kris Becker about 1 year ago

  • Related to Feature #4553: Update and improve sumspice for additional mission support (Hayabusa, Dawn, OSIRIS-REx) added

#3 Updated by Kristin Berry about 1 year ago

  • Assignee set to Kristin Berry

#4 Updated by Kristin Berry about 1 year ago

  • Assignee deleted (Kristin Berry)

#5 Updated by Kristin Berry about 1 year ago

  • Assignee set to Ian Humphrey

Makayla mentioned that you fixed this problem?

#6 Updated by Kris Becker 11 months ago

  • Status changed from Acknowledged to Feedback

This is no longer an issue. It appears to be corrected with the recent work done in #4553.

Please close this ticket.

Thanks...

#7 Updated by Makayla Shepherd 11 months ago

  • Status changed from Feedback to Closed

#8 Updated by Stuart Sides 10 months ago

  • Target version set to 3.5.0 (FY17 2017-01-25 Jan)

Also available in: Atom PDF