Project

General

Profile

Bug #4550

error 'cannot execute binary file' when I run qview

Added by Costanza Costanza about 1 year ago. Updated 10 months ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Installation
Impact:
Software Version:
Test Reviewer:

Description

Hi,

I installed isis3 on ubuntu12.04 since two weeks but when I try to run qview (or other isis applications) on the terminal there is written:

' cannot execute binary file '

I've installed all in the same directory and I already searched many possible solutions (like for instance here: https://isis.astrogeology.usgs.gov/IsisSupport/index.php/topic,3603.msg14240.html#msg14240 ) but they were not useful, nothing has changed and the error ' cannot execute binary file ' still continues to appear.
I have already changed isis3Startup.sh with the locations where I installed all things but nothing changed.
PLEASE someone can help me?

I use java version "1.8.0_111" . I tried to change java but it didn't work.. this java version is ok or not ?

What can I do ?

Thank you.

History

#1 Updated by Tammy Becker about 1 year ago

  • Status changed from New to Acknowledged

#2 Updated by Stuart Sides about 1 year ago

Hi Costanza,

After setting up your environment for ISIS, please run the following command and post the output:

ldd $ISISROOT/bin/qview

#3 Updated by Costanza Costanza about 1 year ago

Thanks.

I run:

ldd $ISISROOT/bin/qview

but there is written:

' not a dynamic executable '

#4 Updated by Stuart Sides about 1 year ago

Costanza,

The Ubuntu 12 build of ISIS is a 64 bit version. Is it possible you installed the 32 bit version of Ubuntu?

#5 Updated by Stuart Sides about 1 year ago

  • Status changed from Acknowledged to In Progress
  • Assignee set to Stuart Sides

#6 Updated by Stuart Sides 12 months ago

  • Status changed from In Progress to Feedback

#7 Updated by Stuart Sides 12 months ago

Issue rejected. See Rejected

#8 Updated by Stuart Sides 12 months ago

  • Status changed from Feedback to Rejected

#9 Updated by Stuart Sides 10 months ago

  • Target version set to 3.5.0 (FY17 2017-01-25 Jan)

Also available in: Atom PDF