Project

General

Profile

Bug #4603

spiceinit web=true **ERROR** The server sent an unrecognized response. Reported fix did not work for me.

Added by Deanne Rogers 11 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Applications
Target version:
-
Impact:
Software Version:
Test Reviewer:

Description

Hello,
When I try to run spiceinit with web=true, I get
ERROR The server sent an unrecognized response.

I also tried the fix posted in closed bug #4552, as follows:
spiceinit from=I00861002.lev1.cub url=https://services.isis.astrogeology.usgs.gov/cgi-bin/spiceinit.cgi web=true port=443
ERROR The server sent an unrecognized response.

My OS is Oracle Linux Server release 7.2

Thanks,
Deanne

History

#1 Updated by Tammy Becker 10 months ago

  • Category set to Applications
  • Status changed from New to Acknowledged

#2 Updated by Stuart Sides 10 months ago

  • Software Version deleted ()

#3 Updated by Stuart Sides 6 months ago

  • Target version set to 3.5.1 (Sprint 1)

Test using the external system and attempt to reproduce.

#4 Updated by Kristin Berry 6 months ago

I tried this (since I'm already on the outside) with an arbitrary cube and was unable to reproduce.

#5 Updated by Kristin Berry 6 months ago

  • Status changed from Acknowledged to In Progress
  • Assignee set to Kristin Berry

#6 Updated by Kristin Berry 6 months ago

  • Status changed from In Progress to Rejected

Hi Deanne,

We were unable to reproduce this problem at this time and have closed this ticket. If you are still experiencing this problem, could you submit a new ticket?

#8 Updated by Stuart Sides 4 months ago

  • Target version changed from 3.5.1 (Sprint 1) to N/A

#9 Updated by Stuart Sides 2 months ago

  • Target version deleted (N/A)

Also available in: Atom PDF