Project

General

Profile

Question #4823

can I revert to a previous version of ISIS3?

Added by Deanne Rogers 12 months ago. Updated 10 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Applications
Target version:
Software Version:
Test Reviewer:

Description

Hello,
We upgraded to 3.5.0.7383
2017-01-25 # Version date
v006 # 3rd party libraries version
stable # release stage (alpha, beta, stable)

Our davinci tools that interface with ISIS3 for THEMIS processing no longer work. Is it possible for us to revert back to the fall 2016 version of ISIS3 until this can be resolved? Can you point me to the location where the older version can be downloaded?


Related issues

Related to ISIS - Bug #4607: Davinci not working due to a recent change to ISIS In Progress

History

#1 Updated by Tammy Becker 12 months ago

  • Category set to Applications
  • Status changed from New to Acknowledged

#2 Updated by Tammy Becker 12 months ago

  • Related to Bug #4607: Davinci not working due to a recent change to ISIS added

#4 Updated by Stuart Sides 12 months ago

  • Status changed from Acknowledged to Resolved
  • Assignee set to Stuart Sides
  • Target version set to N/A

Deanne, you can redownload the previous version by using the rsync modules with titles ending in "_old". This is currently the 3.4.13 version.

x86-64_darwin_OSX_old = Isis 3.4.13 - Mac OSX x86 64-bit 10.8 systems
x86-64_linux_DEBIAN_old = Isis 3.4.13 - Linux x86 64-bit Debian 7.0 systems
x86-64_linux_FEDORA_old = Isis 3.4.13 - Linux x86 64-bit Fedora 21 systems
x86-64_linux_RHEL_old = Isis 3.4.13 - Linux x86 64-bit RHEL 6 systems
x86-64_linux_UBUNTU_old = Isis 3.4.13 - Linux x86 64-bit Ubuntu 12.04 systems

#5 Updated by Stuart Sides 10 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF