Project

General

Profile

Bug #4857

'Unable to resolve host address pds-imaging.jpl.nasa'

Added by Giulia Magnarini 6 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Applications
Target version:
-
Impact:
Software Version:
Test Reviewer:

Description

Hi everybody,
 
I'm currently experiencing problems with ISIS3 probably related to the recent change of the PDS internet address.
 
In particular, I'm using CTX image pairs to create DEM with Socet Set.
During the preparation of images for use within Socet Set workstation (step 1,2,3,4 of the Image Stereo Processing Workflow in the Socet Set user manual),
when I run the bash file within the ISIS3 Workstation that downloads images and extracts MOLA data, I receive an error message stating that it is unable to resolve host address pds-imaging.jpl.nasa
and that input image does not exist.
 
I've double checked the script and there are no typos.  
I've tried with two different image pairs and I receive the very same message.
 
I take link to images from the CTX Image Explorer (viewer.mars.asu.edu) as I've always been doing so far and always worked.
 
Does anybody know how can I sort this thing out or whether is a temporary state due to the recent change in the internet address?
 
Thank you!
 
Giulia

History

#1 Updated by Tammy Becker 6 months ago

  • Category set to Applications
  • Status changed from New to Acknowledged

#2 Updated by Donna Galuszka 6 months ago

The SOCET SET instructions available at https://github.com/USGS-Astrogeology/socet_set/wiki/HiRISE are written specifically for HiRISE imagery.
CTX images can be downloaded from https://pds-imaging.jpl.nasa.gov/search/

Section 3.8 of the SOCET SET instructions assumes that the images have already been downloaded.

#3 Updated by Tammy Becker 5 months ago

  • Status changed from Acknowledged to Resolved
  • Assignee set to Tammy Becker

#4 Updated by Stuart Sides about 1 month ago

  • Status changed from Resolved to Closed

Closed for author

Also available in: Atom PDF