Project

General

Profile

Question #4913

symbol lookup error Qt Lib

Added by Antoine Lucas 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Installation
Target version:
Software Version:
Test Reviewer:

Description

Hello

we have serious issues running ISIS-3 since we just update our version.

Our system is Ubuntu 16.10, up-to-date and we just updated ISIS-3 to 3.5.0.7383

since, we have this issue for all of ISIS app:
isis2std: symbol lookup error: /opt/isis3/isis/bin/../3rdParty/lib/libQt5Core.so.5: undefined symbol: ucnv_getDefaultName_52

currently, ISIS is unusable as we do not keep former versions (which is something we should do).

Can we downgrade ISIS?
How can we fix this Qt lib issue?

thanks for your help.
Antoine

History

#1 Updated by Tammy Becker 7 months ago

  • Category set to Installation
  • Status changed from New to Acknowledged

#2 Updated by Stuart Sides 7 months ago

  • Status changed from Acknowledged to Assigned
  • Assignee set to Stuart Sides
  • Target version set to N/A

Antonie,
You can get the previous version of ISIS3 through the rsync servers using this module name: x86-64_linux_UBUNTU_old
That currently points to 3.4.13.

As for your problem: This is likely due to the mismatch between what we build ISIS on and what you are running it on.
ISIS3.5.0 built was on: Ubuntu 14.04LTS
You are running it on: Ubuntu 16.10

#3 Updated by Stuart Sides 7 months ago

  • Tracker changed from Bug to Question
  • Status changed from Assigned to Closed

Closed, problem is likely the mis-matched OS version.

Also available in: Atom PDF