Project

General

Profile

Question #5023

ISIS 3.5.0 OS Compatibility

Added by Jared Sharp over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Installation
Target version:
Test Reviewer:

Description

Hi all,

I'm trying to set up ISIS 3.5.0 on a machine that dual boots openSUSE 42.2 and Mint 18.1 (based on Ubuntu 16.04). Even if they're not officially supported, is ISIS known to run on these OSes?

I have fairly new hardware, and older OSes eat up unnecessary space and may not function with my chipset if I can avoid them.

History

#1 Updated by Tammy Becker over 1 year ago

  • Status changed from New to Acknowledged

#2 Updated by Jared Sharp over 1 year ago

  • forgot to mention that openSUSE 42.2 is a compatible code derivative of SLE 12

#3 Updated by Stuart Sides about 1 year ago

  • Status changed from Acknowledged to Assigned
  • Assignee set to Stuart Sides

Jared, The ISIS distribution has only been tested on Ubuntu 14.04. So the derivatives of 16 have not been tested.

#4 Updated by Stuart Sides about 1 year ago

  • Status changed from Assigned to Closed
  • Target version set to N/A

#5 Updated by Stuart Sides about 1 year ago

  • Tracker changed from Bug to Question

Also available in: Atom PDF