Project

General

Profile

Recommendation #5166

ISIS for developers

Added by Jeff Anderson about 2 months ago. Updated about 2 months ago.

Status:
Acknowledged
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Impact:
Software Version:

Description

Thank you for providing the rsync developers kit we can build applications in ISIS. I believe I discovered an issue with ISIS 3.5.1 developers kit. The development rsync area contains N0065 version of NAIF but ISIS 3.5.1 requires the N0066 version. Specifically, the NaifDsk classes are not compiling properly against N0065. I have worked around this problem myself but would recommend that development kits be updated to include N0066 for other eternal developers.

Thank you, Jeff

History

#1 Updated by Tammy Becker about 2 months ago

  • Status changed from New to Acknowledged

Also available in: Atom PDF