Project

General

Profile

Feature #5316

CISSCAL 3.8 upgrade

Added by Klaus-Michael Aye 5 months ago. Updated 20 days ago.

Status:
Closed
Priority:
Normal
Category:
Applications
Target version:
-
Impact:
Software Version:
Test Reviewer:

Description

Apparently there is an ISS IDL CISSCAL version 3.8 now, since May 2016 (https://pds-rings.seti.org/cassini/iss/index.html)

Could the ISIS version be updated to that, for consistency?

From the source code I read that the current implemented version is 3.6.

Extra: It seems that your Software version entry for 3.5.2 errors on the year, should be 2018, I think?


Related issues

Related to ISIS - Bug #4708: cisscal upgrade necessary Closed

History

#1 Updated by Tammy Becker 4 months ago

  • Status changed from New to Acknowledged

#3 Updated by Tammy Becker 4 months ago

The upgrade for cisscal to 3.8 was implemented in FY17 and will be available in the next public release ISIS3.5.2. The documentation of this version for cisscal was updated accordingly.

Reference the related ticket #4708.

#4 Updated by Tammy Becker 4 months ago

  • Related to Bug #4708: cisscal upgrade necessary added

#5 Updated by Makayla Shepherd 20 days ago

  • Status changed from Acknowledged to Closed
  • Assignee set to Makayla Shepherd

isis3.5.2 was released. Please update your ISIS to get the newest changes.

Also available in: Atom PDF