Project

General

Profile

Question #5322

qview error

Added by Gavin Tolometti 7 months ago. Updated 4 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Installation
Target version:
Software Version:
Test Reviewer:

Description

To whom it may concern,

I am using Ubuntu 17.10 to run ISIS but I am currently experiencing a qview error that I have not been able to fix. This is the following error: qview: error while loading shared libraries: libquadmath.so.0: cannot open shared object file: No such file or directory

Sincerely,

Gavin

History

#1 Updated by Tammy Becker 7 months ago

  • Category set to Installation
  • Status changed from New to Acknowledged

#2 Updated by Stuart Sides 7 months ago

  • Status changed from Acknowledged to Assigned
  • Assignee set to Stuart Sides
  • Target version set to N/A

Hi Galvin,
The current public release of ISIS supports Ubuntu 14 LTS. Your 17 is a lot newer. We are working on the next LTS, but I don't have a release date yet. Your version, Ubuntu 17, may not work with this build of ISIS3, but if you have the privileges you can try installing the quad math library using sudo. Please let us know what your results are.

#3 Updated by Gavin Tolometti 7 months ago

Stuart Sides wrote:

Hi Galvin,
The current public release of ISIS supports Ubuntu 14 LTS. Your 17 is a lot newer. We are working on the next LTS, but I don't have a release date yet. Your version, Ubuntu 17, may not work with this build of ISIS3, but if you have the privileges you can try installing the quad math library using sudo. Please let us know what your results are.

Hi Stuart,
I have tried installing quad math library onto Unbuntu 17.10 but keep on receiving the error saying the document is unsupported. I looked into fixing this but I could not find a command line that worked. Is there a possible way of fixing this or would it be best to wait until ISIS supports Ubuntu 17?

Cheers,

Gavin

#4 Updated by Stuart Sides 7 months ago

Galvin,
We can't reproduce this problem. I suspect it has to do with your Ubuntu 17 having an incompatible version of quad math. I suggest using Ubuntu 14 LTS or one of the other Linux distros we provide.

#5 Updated by Makayla Shepherd 4 months ago

  • Status changed from Assigned to Rejected

Rejected: We are unable to reproduce the problem.

Also available in: Atom PDF