Project

General

Profile

Question #5557

SPICE server support for Isis 3.6.1

Added by Stefan Schröder 4 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Software Version:
Test Reviewer:

Description

Hello,

I recently installed the latest Isis3 version (3.6.1) and did a partial download of Dawn data (excluding SPICE kernels). Now I tried to use the "spiceinit" GUI to attach SPICE info to a Dawn FC image cube, ticking the "WEB" box. Then "spiceinit" reported an error (see attached screenshot):

"The SPICE server only supports the latest Isis version [3.5.2.0 stable | 2018-04-06], version [3.6.1 | 12-19-2018] is not compatible."

Is this feature really not supported for Isis 3.6.1? I was unable to find information on the subject.

Many thanks for your support.

Screenshot at 2019-01-31 15-08-39.png View (24.2 KB) Stefan Schröder, 2019-01-31 07:48 AM

Also available in: Atom PDF