Project

General

Profile

ISIS 3.5.1 Stable Release is available

Added by Ian Humphrey 3 months ago

A full stable release of ISIS 3.5.1 has been put on the rsync servers. It contains all of the bug fixes, features and new instruments added to ISIS3 since 3.5.0.

NOTABLE CHANGES:
A projection offset issues affecting some import programs has been fixed:
1) The projection pixel offset issues have been resolved in this release. The output from the following programs has changed:
* Import applications: pds2isis, mimap2isis, hirdr2isis, gllnims2isis, crism2isis, mrf2isis
* Export applications: isis2pds, hirdrgen, hidtmgen
* For more information: https://isis.astrogeology.usgs.gov/fixit/attachments/download/1164/PDS3_Projection_Offset_Resolution.pdf
2) The NAIF SPICE library has been upgraded from version 65 to 66

New ISIS Forum: A forum has been created to allow interested people to follow changes to ISIS3. You can watch the "Changes to ISIS" forum and get notifications about all the changes to the ISIS3 software. If you are interested, set yourself as a watcher to: https://isis.astrogeology.usgs.gov/fixit/projects/isis/boards/13

Download and installation information is available at: http://isis.astrogeology.usgs.gov/documents/InstallGuide

Application parameter name and default value changes: http://isis.astrogeology.usgs.gov//documents/ParameterChanges/ParameterChanges.html

Release notes regarding changes to applications: http://isis.astrogeology.usgs.gov/documents/ReleaseNotes/ReleaseNotes.html

Release notes regarding changes to the ISIS library: http://isis.astrogeology.usgs.gov/documents/ApiChanges/ParameterChanges.html

Need help with ISIS3? Please submit all questions, comments, feature requests, and bug reports through the issue tracking system.
New users, request a login here: http://astrocloud.wr.usgs.gov/index.php?view=edituser&act=request.
Existing users, login here: https://isis.astrogeology.usgs.gov/fixit/projects/isis/issues.

Supported operating systems:

  • Red Hat Enterprise 7
  • Debian 8
  • Ubuntu 14.04 LTS
  • Fedora 21
  • Mac OS 10.11 & 10.12

NOTES:
* The data area for 3.5.1 is compatible with 3.5.0


Comments