General

Profile

Jared Sharp

  • Registered on: 2015-07-18

Issues

Projects

Activity

2017-07-09

03:37 PM ISIS Question #5023: ISIS 3.5.0 OS Compatibility
* forgot to mention that openSUSE 42.2 is a compatible code derivative of SLE 12
11:18 AM ISIS Question #5023 (Closed): ISIS 3.5.0 OS Compatibility
Hi all,
I'm trying to set up ISIS 3.5.0 on a machine that dual boots openSUSE 42.2 and Mint 18.1 (based on Ubuntu ...

Also available in: Atom